Probleme beim Aktivieren der I-BUS App

Aus I-BUS App Wiki
Wechseln zu: Navigation, Suche


Wir behandeln die Probleme beim Aktivieren der I-BUS App nach Ursache und Reihenfolge.
Die App checkt in folgender Reihenfolge:

  1. Verbindung zum Resler Modul/Resler Interface am USB Anschluss
  2. Verbindung zum I-BUS
  3. Internetverbindung
  4. VIN vom Fahrzeug

Entsprechend dieser Reihenfolge sollte der Fehler gesucht und behoben werden.

Keine Verbindung zum Modul/Interface


Kann die App keine Verbindung zum Resler Modul/ Resler Interface herstellen, so liegt das Problem zunächst nur am USB.
Folgende Dinge müssen geprüft werden:

  1. Ist das Resler Modul/Resler Interface als "USB Interface" in den allgemeinen App-Einstellungen gewählt und die USB Verbindung aktiv?
  2. Welche Geräte stecken an den USB Buchsen vom Radio?
    1. Die Spannungsversorgung der USB Ports ist eingeschränkt, bekannte "Stromfresser" sind: 3G/4G Sticks, DAB+ Sticks, CarPlay Adapter mit USB Anschluss für das Smartphone,..
    2. Die USB Ports sind NICHT zum Laden für Smartphones gedacht und geeignet!
    3. Bitte probiert einen anderen USB Anschluss und steckt ggf. andere USB Geräte ab

  3. Funktioniert ein USB-Datenstick an dem Anschluss?
  4. Tritt das Problem nur auf, wenn es besonders warm oder kalt ist?
  5. Nutzt Du eines der empfohlenen Radios?
  6. Sind die Kabel, Stecker und PINs unbeschädigt?
  7. Wird neben dem Resler Inteface/Resler Modul ein TPMS (Reifendruckanzeige), iDrive Controller (Arduino) oder ähnliches USB-Gerät genutzt?
    1. I-BUS App-Einstellungen => allg. Einstellungen => USB-Interface öffnen. Hier werden mit beiden USB Geräten 2 USB Geräte gezeigt, ab I-BUS App v2.2.0.3 wird hinter dem Gerät ein nummerierter Port angezeigt.
    2. ideal ist das Resler Interface/Resler Modul am grünen USB (optional roter USB) - Port 1 und das TPMS am gelben USB - Port 3 angesteckt
    3. "USB Interface" schließen
    4. TPMS vom USB trennen
    5. "USB Interface" erneut öffnen, das TPMS sollte nicht mehr angezeigt werden
      1. für das schwarze Resler Interface "R.Resler IBUS Interface V6b Port: 1" auswählen
      2. für das orange Resler Modul "Resler Modul Port: 1" (oder "USB Serial 2.0 Port: 1") wählen
    6. "USB-Interface" schließen
    7. TPMS wieder anstecken (gelber USB)
    8. "USB Interface" erneut öffnen
    9. das gewählte Interface/Modul sollte weiterhin gesetzt sein und ein "neues" USB Gerät (z.B. TPMS) mit "Port 3" gelistet aber nicht gewählt gezeigen
    10. fertig



Keine Antwort vom Steuergerät


Sofern das Resler Modul/Resler Interface am USB erkannt wird und die USB Verbindung aktiv ist, so wird der Zugang zum I-BUS geprüft. Erhalten wir keine Antwort, so erscheint die Info "keine Antwort vom Steuergerät".
Nun heißt es:

  1. den korrekten Anschluss vom Modul/Interface prüfen, dabei darauf achten, dass keine "nicht empfohlene" Anschlussart umgesetzt wurde!
    1. Nur der Anschluss direkt am Radioadapter ist empfohlen! Der Anschluss am alten MID/Bordmonitor ist NICHT empfohlen.
    2. Als sichere Verbindung gilt nur Löten, Quetschen oder Klemmen (Wago-Klemmen)! Lüsterklemmen und Stromdiebe haben an einer sensiblen Leitung wie dem BUS System nichts verloren.
  2. Sofern ein Adapter von uns verwendet wurde, sollte der Anschluss korrekt sein. Vor Fehlern ist aber selbst der Fertiger nicht gefeit, bitte prüfe die korrekte Position der PINs.
  3. Ein Indiz auf Fehler auf dem I-BUS oder das Fehlen des Signales ist es oft, wenn die CAN BUS Box die Funktionen "Multifunktionslenkrad", "Tastenbeleuchtung" und Rückwärtsgangerkennung nicht umsetzen kann.



Keine Internet-Verbindung


Als letzter Schritt der Aktivierung wird die ausgelesene VIN mit dem Server abgeglichen, wofür natürlich eine Verbindung mit dem Internet nötig ist.
Erscheint die Meldung, dass diese fehlt sind folgende Punkte zu prüfen:

  1. Prüfen, dass Zeitzone und Sprache zum Standort passen.
    1. Wichtig: die Zeit sollte automatisch nach Zeitzone gestellt werden, das heißt nur die Einstellung "Zeitzone" wird manuell gesetzt, der Rest bleibt auf "automatisch".
  2. Die WLAN Verbindung ist ggf. bei 100% aber das Handy - welches des Hotspot stellt - hat kaum/schlechten Empfang?
  3. Es liegt generell ein Fehler mit dem Hotspot vor ==> bitte eine andere WLAN Quelle nutzen

Hinweis: es gibt KEINE Alternative zur Online-Aktivierung (keinen Code etc.)

Server Connection Problem


In seltenen Fällen kann es Wartungsarbeiten o.ä. am Server geben, hier erscheint die Meldung "Server Connection Problem".
Die Aktivierung ist bitte zu einem anderen Zeitpunkt erneut zu versuchen.

VIN ist falsch/nicht online


Sofern Steuergeräte im Fahrzeug getauscht und nicht an das Fahrzeug angepasst wurden (VIN, km-Stand und Codierung), kann eine zum Fahrzeug bzw. der Zulassung abweichende VIN ausgelesen werden.
Es erscheint die Meldung, dass die VIN nicht online ist und die ausgelesene VIN wird angezeigt.
Wir gehen stets davon aus, dass das Modul/Interface und die App in einem Fahrzeug ohne Manipulation an Steuergeräte und mit sauberer Codierung vorgenommen wird. Hierfür haftet allein der Fahrzeughalter.
Sofern darauf bestanden wird, ein unsauber codiertes Fahrzeug beizubehalten, so kann die VIN der gekauften Lizenz auf dem Server (und nur dort!) durch den Erwerb einer VIN Änderung angepasst werden.
Für Fehler im Verhalten des Fahrzeuges haftet der Fahrzeughalter.